Adiós a PHP 5.2

Ha llegado el momento de decirle adiós a PHP 5.2.16, qué mejor manera de hacerlo recordando a Douglas Adams*

Y es así que, ¡a partir del 24/06 todas las cuentas serán actualizadas a PHP 5.3.6 automáticamente!

Desde hace varios meses que ambas versiones están disponibles en tu GridPanel**, y nos estamos preparando para, en breve, ofrecerte versiones todavía más nuevas. Por lo cual, en las próximas semanas PHP 5.2.16 dejará de estar como opción y solamente podrás elegir entre las nuevas versiones, más estables y más rápidas.

¿Cuánto más rápidas?

Bueno, el consenso general es que PHP 5.3 es un 20% más rápido que PHP 5.2 para la mayoría de los casos comunes.  Eso, y más funciones, mejor manejo de memoria, y cientos de bugs corregidos son suficiente incentivo para actualizar 🙂

Aquí podés encontrar algunos gráficos al respecto.

PHP 5.3.6 no es exactamente una… «gran novedad»

No, de hecho hace mucho que soportamos PHP 5.3.X. Pero si bien está como opción el el GridPanel son pocos los usuarios que lo han seleccionado. Creemos que es momento de dar un «empujoncito» hacia un mejor software.

Y una vez hecho este paso, actualizaremos de la versión 5.3.6 a la 5.3.14 pocos días después.

En el próximo capítulo:

¿Te interesa saber que más viene de nuevo? Podés ir leyendo sobre PHP-FPM, PHP con un nuevo Gestor de Procesos que permite un rendimiento y velocidad insuperables. Lo mejor, es tecnología que usan los grandes sitios, al alcance de tu cuenta, a un par de clicks en tu panel.

Por cierto: No hace falta que hagas nada de tu parte para el cambio. ¡Todo va a seguir andando como siempre! Si tenés miedo de que tu software tenga alguna incompatibilidad (sería extremadamente raro) podés ver la lista de novedades entre versiones aquí

* Douglas Adams: 42. ¿Sos programador y no lo conocés? ¿En serio? Vamos, ¡sabemos que no es así!

** GridPanel: Si. Necesitamos un nuevo nombre. Estamos en eso.

Ha llegado el momento de decirle adiós a PHP 5.2.16, qué mejor manera de hacerlo recordando a Douglas Adams*

Y es así que, ¡a partir del 24/06 todas las cuentas serán actualizadas a PHP 5.3.6 automáticamente!

Desde hace varios meses que ambas versiones están disponibles en tu GridPanel**, y nos estamos preparando para, en breve, ofrecerte versiones todavía más nuevas. Por lo cual, en las próximas semanas PHP 5.2.16 dejará de estar como opción y solamente podrás elegir entre las nuevas versiones, más estables y más rápidas.

¿Cuánto más rápidas?

Bueno, el consenso general es que PHP 5.3 es un 20% más rápido que PHP 5.2 para la mayoría de los casos comunes.  Eso, y más funciones, mejor manejo de memoria, y cientos de bugs corregidos son suficiente incentivo para actualizar 🙂

Aquí podés encontrar algunos gráficos al respecto.

PHP 5.3.6 no es exactamente una… «gran novedad»

No, de hecho hace mucho que soportamos PHP 5.3.X. Pero si bien está como opción el el GridPanel son pocos los usuarios que lo han seleccionado. Creemos que es momento de dar un «empujoncito» hacia un mejor software.

Y una vez hecho este paso, actualizaremos de la versión 5.3.6 a la 5.3.14 pocos días después.

En el próximo capítulo:

¿Te interesa saber que más viene de nuevo? Podés ir leyendo sobre PHP-FPM, PHP con un nuevo Gestor de Procesos que permite un rendimiento y velocidad insuperables. Lo mejor, es tecnología que usan los grandes sitios, al alcance de tu cuenta, a un par de clicks en tu panel.

Por cierto: No hace falta que hagas nada de tu parte para el cambio. ¡Todo va a seguir andando como siempre! Si tenés miedo de que tu software tenga alguna incompatibilidad (sería extremadamente raro) podés ver la lista de novedades entre versiones aquí

* Douglas Adams: 42. ¿Sos programador y no lo conocés? ¿En serio? Vamos, ¡sabemos que no es así!
** GridPanel: Si. Necesitamos un nuevo nombre. Estamos en eso.

canadian pharmacy Prilosec

Ha llegado el momento de decirle adiós a PHP 5.2.16, qué mejor manera de hacerlo recordando a Douglas Adams*

Y es así que, ¡a partir del 24/06 todas las cuentas serán actualizadas a PHP 5.3.6 automáticamente!

Desde hace varios meses que ambas versiones están disponibles en tu GridPanel**, y nos estamos preparando para, en breve, ofrecerte versiones todavía más nuevas. Por lo cual, en las próximas semanas PHP 5.2.16 dejará de estar como opción y solamente podrás elegir entre las nuevas versiones, más estables y más rápidas.

¿Cuánto más rápidas?

Bueno, el consenso general es que PHP 5.3 es un 20% más rápido que PHP 5.2 para la mayoría de los casos comunes.  Eso, y más funciones, mejor manejo de memoria, y cientos de bugs corregidos son suficiente incentivo para actualizar 🙂

Aquí podés encontrar algunos gráficos al respecto.

PHP 5.3.6 no es exactamente una… «gran novedad»

No, de hecho hace mucho que soportamos PHP 5.3.X. Pero si bien está como opción el el GridPanel son pocos los usuarios que lo han seleccionado. Creemos que es momento de dar un «empujoncito» hacia un mejor software.

Y una vez hecho este paso, actualizaremos de la versión 5.3.6 a la 5.3.14 pocos días después.

En el próximo capítulo:

¿Te interesa saber que más viene de nuevo? Podés ir leyendo sobre PHP-FPM, PHP con un nuevo Gestor de Procesos que permite un rendimiento y velocidad insuperables. Lo mejor, es tecnología que usan los grandes sitios, al alcance de tu cuenta, a un par de clicks en tu panel.

Por cierto: No hace falta que hagas nada de tu parte para el cambio. ¡Todo va a seguir andando como siempre! Si tenés miedo de que tu software tenga alguna incompatibilidad (sería extremadamente raro) podés ver la lista de novedades entre versiones aquí

* Douglas Adams: 42. ¿Sos programador y no lo conocés? ¿En serio? Vamos, ¡sabemos que no es así!
** GridPanel: Si. Necesitamos un nuevo nombre. Estamos en eso.

canadian pharmacy Prilosec

Ha llegado el momento de decirle adiós a PHP 5.2.16, qué mejor manera de hacerlo recordando a Douglas Adams*

Y es así que, ¡a partir del 24/06 todas las cuentas serán actualizadas a PHP 5.3.6 automáticamente!

Desde hace varios meses que ambas versiones están disponibles en tu GridPanel**, y nos estamos preparando para, en breve, ofrecerte versiones todavía más nuevas. Por lo cual, en las próximas semanas PHP 5.2.16 dejará de estar como opción y solamente podrás elegir entre las nuevas versiones, más estables y más rápidas.

¿Cuánto más rápidas?

Bueno, el consenso general es que PHP 5.3 es un 20% más rápido que PHP 5.2 para la mayoría de los casos comunes.  Eso, y más funciones, mejor manejo de memoria, y cientos de bugs corregidos son suficiente incentivo para actualizar 🙂

Aquí podés encontrar algunos gráficos al respecto.

PHP 5.3.6 no es exactamente una… «gran novedad»

No, de hecho hace mucho que soportamos PHP 5.3.X. Pero si bien está como opción el el GridPanel son pocos los usuarios que lo han seleccionado. Creemos que es momento de dar un «empujoncito» hacia un mejor software.

Y una vez hecho este paso, actualizaremos de la versión 5.3.6 a la 5.3.14 pocos días después.

En el próximo capítulo:

¿Te interesa saber que más viene de nuevo? Podés ir leyendo sobre PHP-FPM, PHP con un nuevo Gestor de Procesos que permite un rendimiento y velocidad insuperables. Lo mejor, es tecnología que usan los grandes sitios, al alcance de tu cuenta, a un par de clicks en tu panel.

Por cierto: No hace falta que hagas nada de tu parte para el cambio. ¡Todo va a seguir andando como siempre! Si tenés miedo de que tu software tenga alguna incompatibilidad (sería extremadamente raro) podés ver la lista de novedades entre versiones aquí

* Douglas Adams: 42. ¿Sos programador y no lo conocés? ¿En serio? Vamos, ¡sabemos que no es así!
** GridPanel: Si. Necesitamos un nuevo nombre. Estamos en eso.

canadian pharmacy Prilosec

5 opiniones en “Adiós a PHP 5.2”

  1. Felicitaciones chicos.
    Recuerdo como hoy, los primeros dolores de cabeza del tremendo PHP 5.3.6, y viendo muy difícil que llegase el momento que elserver.com dijera «Adiós a PHP 5.2» y en voz alta.

    Nota: siempre habrá gente en en la red comente pavadas… Yo digo: «señal que cabalgamos Sancho…»

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *