CVE-2019-0211 – Vulnerabilidad Crítica en Apache

El 1 de abril Apache Foundation liberó un parche de seguridad para un bug que permite Escalamiento de Privilegios en las versiones de Apache 2.4.17 hasta 2.4.38.

Si bien el CVE [https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-0211] aún no posee detalles del bug para dar tiempo a los administradores de sistemas a actualizarse, es cuestión de horas para que esta vulnerabilidad empiece a ser explotada en la red.

Como usuario de nuestra plataforma de Cloud Hosting, cuentas ya con la última versión -corregida- de Apache disponible y funcionando. Gracias a los sistemas de balanceo de carga y failover automático que potencian tu sitio, pudimos hacer esta actualización de urgencia sin siquiera unos segundos de interrupción de servicio de forma totalmente transparente.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *